Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: PC-0140 Existem inconsistências na base de dados que impedem o uso do sistema!

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao abrir alguma rotina é apresentada a mensagem: PC-0140 Existem inconsistências na base de dados que impedem o uso do sistema! Vá na rotina 560 e execute a opção "Restaurar uso padrão do sistema" para corrigir o problema.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

 

Causa
Essa mensagem ocorre quando existem inconsistências no sistema.

Solução
Para corrigir essa mensagem, realize os passos abaixo:
1. Acesse a rotina 560;
2. Na aba Menu / Permissões / Fórmulas, marque a opção Restaurar uso padrão do sistema, e clique Confirmar;

560._banco.gif.gif

3. Aguarde o processamento da restauração e clique OK ao ser exibida a mensagem abaixo, pois o sistema já pode ser utilizado normalmente.

mceclip2.png

 

Importante
Ao processar qualquer opção da rotina 560, certifique-se que nenhuma outra rotina esteja aberta para não interferir no processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _