Ocorrência
Cliente informa que ao tentar emitir algumas notas, que foram autorizadas e transmitidas pela Sefaz, o conector ainda não autorizou o status para atualizada, segue imagem:

Ambiente
Retail Manager System – Conector – Todas as versões - Produção/Homologação
Causa
Ocorre porque a data/hora do Servidor foram alteradas, com isso necessário realizar a alteração e limpeza dos registros da tabela NFE_REGISTRO_ATIVIDADE do conector.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Dê dois cliques sobre o relógio do Windows para abrir as Propriedades de Data e hora;

2. Na janela, selecione a aba Horário na Internet;
3. Marque a opção Sincronizar automaticamente com um servidor de horário na Internet;
4. Cole no campo Servidor o endereço abaixo:
Exemplo IP: 200.20.186.75;
5. Clique no botão Atualizar agora;
6. Clique no botão OK;
7. Limpar toda a tabela NFE_REGISTRO_ATIVIDADE no banco de dados.
0 Comentários