Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - NFE - Erro na emissão das notas do Conector, Mensagem: Os tiques devem estar entre DateTime.MinValue

Ocorrência
Cliente informa que ao tentar emitir algumas notas, que foram autorizadas e transmitidas pela Sefaz, o conector ainda não autorizou o status para atualizada, segue imagem:

mceclip0.png


Ambiente
Retail Manager System – Conector – Todas as versões - Produção/Homologação

Causa
Ocorre porque a data/hora do Servidor foram alteradas, com isso necessário realizar a alteração e limpeza dos registros da tabela NFE_REGISTRO_ATIVIDADE do conector.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Dê dois cliques sobre o relógio do Windows para abrir as Propriedades de Data e hora;

mceclip0.png

2. Na janela, selecione a aba Horário na Internet;

3. Marque a opção Sincronizar automaticamente com um servidor de horário na Internet;

4. Cole no campo Servidor o endereço abaixo:
Exemplo IP: 200.20.186.75;

5. Clique no botão Atualizar agora;

6. Clique no botão OK;
7.  Limpar toda a tabela NFE_REGISTRO_ATIVIDADE no banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _