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WINT - Rejeição 15910: Obrigatória informação do NCM completa

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Ocorrência
Ao emitir uma NF é apresentada a rejeição: 15910: Obrigatória informação do NCM completa.

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Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa
Quando for emitida uma NF-e com NCM (Nomenclatura Comum do Mercosul) incompleto, ou seja, que não esteja com 8 (oito) números, será retornado a rejeição: 15910 - Obrigatória a informação do NCM completo.

Solução
Para corrigir essa ocorrência, realize os passos abaixo:

1. Acesse a rotina 1047 - Conferência de Dados Fiscais;
2. Escolha a Filial e informe o Período que ocorre a rejeição das notas;
3. Selecione a aba Validações, marque a opção 25 - Validação do campo NCM dos Produtos e clique Validar;
4. Verifique na aba Cadastros/Dados não existentes, os NCMs inválidos dos Produtos para correção dos cadastros;
5. Copie o código do produto com NCM inexistente ou inválido, para alterá-lo na rotina 203 - Cadastrar Produto
6. Em seguida, acesse a rotina 203altere o NCM de um produto;
7. Após vincular o código do NCM aos produtos desejados, acesse a rotina 1452 - Emitir documento fiscal eletrônico, aba Movimentação de saída/Movimentação de entrada, sub-aba Notas Pendentes;
8. Selecione a nota desejada e clique com o botão direito do mouse.
9. Selecione a opção Atualizar dados cadastrais da nota fiscal.

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4. Clique o botão Habilitar para reenvio.


Importante

  • Alterar NCM de um produto
  • Alterar NCM de vários produtos 
  • Serão apresentados NCMs inválidos (diferente de 8 dígitos) e NCMs inexistentes na tabela padrão MDIC de todos os produtos ativos. 
  • O código precisa conter 8 dígitos e existir na tabela MDIC.
  • É necessário ter permissão na rotina 530 para cadastrar novo NCM, opções 1 e 101.  
  • Para este procedimento, o NCM correto precisa estar cadastrado. 

Exemplos:

- Para alterar um NCM inexistente para um existente, no campo NCM selecione o NCM incorreto;

- Para alterar o NCM de vários produtos, no campo Produto selecione os produtos a serem alterados;

  •  Servidor NF-e e as rotinas 1452 e 1460 - Pré – Cadastro de NF-e devem estar atualizadas.
  • Essa rejeição ocorre devido às regras de validações dadas pela Sefaz na Nota Técnica 002/2015.
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