Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIE - Falta amarração do Produto x Fornecedor cadastrado pela rotina MATA060

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo SIGAQIE - Inspeção de Entradas, ao incluir um documento de entrada na rotina MATA103 - Documento de Entrada ou realizar a importação pelo QIEA183 - Importação é exibida a mensagem Falta amarração do Produto X Fornecedor cadastrado pela rotina MATA060.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Entradas (SIGAQIE) - Versão 12

Causa
Essa mensagem ocorre quando não existe o cadastro relacionando o produto com o fornecedor na rotina MATA061 - Produto x Fornecedor.

Solução
Para o módulo SIGAQIE, além de efetuar o cadastro na rotina MATA061 - Produto x Fornecedor é necessário preencher todos os campos obrigatórios e também os campos listados abaixo:

  • Situação - A5_SITU
  • Tempo Limite - A5_TEMPLIM
  • Fab/Rev/Perm - A5_FABREV
  • Tipo de Atualização - A5_TIPATU

Além disso, quando o campo Fabricante - A5_FABR estiver preenchido é necessário que o parâmetro MV_PRFOFAB - Seleciona índices de qualidade legado esteja com conteúdo igual à .T..
Se o campo estiver em branco, o parâmetro MV_PRFOFAB precisa estar desabilitado, ou seja, com conteúdo igual à .F.. Caso não exista o parâmetro MV_PRFOFAB ou o seu conteúdo seja falso, é necessário existir relacionamento de produto x fornecedor sem fabricante.

Importante
Os campos citados acima somente estarão disponíveis na rotina MATA061 quando acessado esta rotina pelo módulo 21 - Inspeção de Entradas. Isto porque este campos são de uso exclusivo deste módulo.

Saiba mais
Para mais informações referentes ao parâmetro MV_PRFOFAB consulte o Boletim Técnico do parâmetro MV_PRFOFAB

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _