Tempo aproximado para leitura: 00:01:13 min
Ocorrência
Como resolver a mensagem 4.032 - Conversão não Cadastrada?
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Compras (MCC) - Versão 12
Causa
A mensagem em questão geralmente ocorre quando a unidade de medida do item no estoque é diferente da unidade de medida do fornecedor e o fator de conversão não está cadastrado.
Solução
Verificar no programa CC0105 - Manutenção Itens Fornecedor se possui o relacionamento da unidade de medida interna com a do fornecedor. Caso não exista, verificar o programa CD0902 - Fatores Conversão.
O Sistema irá buscar primeiramente do programa CC0531 - Manutenção Item Fornecedor Estabelecimento, cadastro utilizado para quando existe alguma exceção para o Item x Fornecedor x Estabelecimento.
Caso não exista relacionamento no programa CC0531, verifica o relacionamento com o fornecedor cadastrado no programa CC0105 - Manutenção Itens Fornecedor, caso não tenha relacionamento cadastrado o Sistema irá buscar do programa CD0902 - Fatores Conversão.
Saiba mais
Mais informações sobre cadastro do fator de conversão consultar artigo abaixo:
Cross Segmentos - Linha Datasul - MCC - Conceito fator de conversão de unidades e parametrização
0 Comentários