Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - APS - Mensagem 36.048 - Não foi possível calcular data mais tarde

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo APS - Planejamento Avançado da Produção, ao tentar realizar o cálculo do planejamento ocorre a mensagem 36048 - Não foi possível calcular a data mais tarde.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Planejamento Avançado da Produção - APS (MDB) - Versão 12

Causa
Esse incidente ocorre, pois não há calendário cadastrado para o intervalo de planejamento informado no programa DB0101 - Cadastro Cenário Planejamento ou o tempo de execução de uma operação esta ultrapassando o limite de calendário disponível.

Solução
Para que esta mensagem não ocorra é necessário cadastrar o calendário para o intervalo de planejamento informado no programa DB0101. O calendário é gerado no programa DB0137 - Manutenção Calendários.

Verifique também no programa DB0108 - Manutenção Roteiros Fabricação se o cadastro das operações dos itens estão com o tempo de execução parametrizados corretamente.
Por exemplo: se para uma operação está definido o tempo de 10 horas para cada 100 unidades. Se houver uma ordem com 100.000 kg, o tempo proporcional será muito elevado.


No programa DB0305 - Relatório Consistência Dados, aba Parâmetros 1 opção Tempo de processo acima de xxx horas, pode ser utilizado para identificar as operações que podem estar gerando distorção no tempo de execução.

db0305.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _