Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - Mensagem no SUP0710/SUP50003 - Movimentação resultará em saldo negativo para o custo do item

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao movimentar estoque no SUP0710/SUP50003 - Movimentação Manual apresenta a mensagem Esta movimentação resultará em saldo negativo para o custo do item.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
A mensagem ocorre quando no SUP8780 - Parâmetros Diversos o campo Permite Movto P/ Saldo Negativo estiver desmarcado e se após o movimento, o custo do item calculado ficar negativo. A mensagem é mostrada e não permite efetivar a movimentação. A validação é realizada com base nos dados do fechamento do SUP0070 - Histórico - Situação Estoque, opção Fechamento_mês, caso não encontrar dados busca o custo do item do SUP1300 - Custo médio e preço última compra.

Solução
Marcar no SUP8780 o campo Permite Movto P/ Saldo Negativo.

Importante
Se o parâmetro estiver marcado, não irá consistir na movimentação de estoque, mas será listado como consistência no SUP2080 - Rel. Consistências Estoque, durante o fechamento mensal. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _