Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - MMT - Ao lançar atestado no MT0728G, apresenta a Pergunta: 31736 Cálculo com Ponto Eletrônico

RH - Linha Datasul - MMT - Ao lançar atestado no MT0728G, apresenta a Pergunta: 31736 Cálculo com Ponto Eletrônico

mceclip0.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Pergunta (31736) Cálculo com Ponto Eletrônico.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Medicina do Trabalho (MMT) – Versão 12

Causa
Ao lançar um atestado pelo programa MT0728G - Cadastro de Afastamento Paciente ocorre a Pergunta (31736) Cálculo com Ponto Eletrônico.

DMMT0110_1.png

Solução
A mensagem 31736 - Cálculo com Ponto Eletrônico é apresentada no programa MT0728 - Cadastro de Afastamento Paciente, informando ao usuário que para a data e hora informadas já existe uma outra situação no programa FP1600 - Manutenção Histórico de Situações, gerada através do processo de cálculo do ponto.

A mensagem questiona se deseja eliminar a situação que já existe no FP1600, para que seja lançada a nova situação.

DMMT0110.png

Ao clicar em Sim, o Sistema informará ao usuário qual a situação que já existe no FP1600.

DMMT0110_2.png

Ao clicar no Ok, o Sistema emitirá uma pergunta com o objetivo de confirmar se o usuário deseja eliminar essa situação:

DMMT0110_3.png

Ao clicar em Sim, o Sistema eliminará a situação que existia no FP1600 e lançará a situação informada no MT0728G.

DMMT0110_4.png

DMMT0110_5.png

Importante: Essas mesmas validações são realizadas com situações do dia Dia.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _