FAQs - Suporte técnico

MP - TMK - invalid field name in Alias ACG->ACG_DECRESC on TK274GRVTLC(TMKA274.PRW)

Ocorrência

Como solucionar o error.log apresentado no telecobrança Call Center:
invalid field name in Alias ACG->ACG_DECRESC on TK274GRVTLC(TMKA274.PRW)

Ambiente

Microsiga Protheus –  A partir da versão 11.80.

Causa

O erro somente ocorre se o campo ACG_DECRESC  estiver com o uso desmarcado.

Solução

Avalie se o campo ACG_DECRESC está como usado no dicionário de dados, via configurador.

Para ajustar:

1-Edite a tabela ACG;
2-Edite o campo ACG_DECRESC ;
3-Marque-o como usado;
4-Salve a tabela;
5-Atualize o dicionário de dados;
6-Reinicie o smartclient e refaça o processo,  o erro deixará de ocorrer.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Amauri Martins de Filho

    Na verdade, o erro é no fonte, pois o campo no dicionário é o ACG_DECRES e não ACG_DECRESC.

     

    A TOTVS deve gerar um patch.

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _