Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - MMT - Ao gerar a convocação no MT0732 aparece o erro 26717

RH - Linha Datasul - MMT - Ao gerar a convocação no MT0732 aparece o erro 26717

relogio.png Tempo aproximado para leitura: 00:00:53 min

Ocorrência
Erro 26717 - Não é possível efetuar geração.


Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Medicina do Trabalho (MMT) – Versão 12

Causa
Ao executar o programa MT0732 - Geração da Convocação, apresenta a seguinte mensagem:

DMMT0117.png

Solução
O programa MT0732 - Geração da Convocação, verificará o módulo de Controle de Frequência.

Somente serão convocados os funcionários nos dias definidos como trabalhado no calendário e no horário que esteja dentro do seu turno de trabalho.

No programa PE1700A - Manutenção Funcionário Ponto Eletrônico, na pasta Cálculo é possível consultar se o parâmetro Considera Cálculo Ponto está selecionado, dessa forma, será necessário executar o programa FP1910 - Geração Coletiva de Calendário, para gerar o calendário para o turno do funcionário.

DMMT0117_1.png

Gerar o calendário para até um mês depois do Mês/Ano Referência da Base.

DMMT0117_2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _