Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao executar o Serviço de Estorno do Estoque

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar cancelar uma nota fiscal de entrada na rotina 1307 ou devolver uma nota fiscal de entrada na rotina 1302 é apresentada a mensagem: Erro ao executar o Serviço de Estorno de Estoque é apresentada.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30


Causa
Essa mensagem ocorre quando os produtos não tem a quantidade a ser cancelada ou devolvida bloqueada na rotina 266 ou bônus aberto.

Solução

Caso trabalhe com estoque bloqueado na entrada de mercadoria obrigatoriamente o estoque tem que estar bloqueado na devolução e cancelamento. Nesse caso é necessário bloquear a quantidade a ser cancelada dos produtos na rotina 266.

Caso você tenha estoque bloqueado para fazer o cancelamento e mesmo assim está apresentando a mensagem, atualize a PKG_ESTOQUE na para versão mais atual da rotina 500.

mceclip0.png

Em seguida, atualize a rotina 1100 e execute a função o Pacote para controle de estoque (PKG_ESTOQUE);

mceclip1.png

Se a mensagem persistir após a atualização da PKG_Estoque, verifique se esses produtos possuem bônus aberto na rotina 1106, caso estejam abertos, realize o cancelamento e devolução os bônus tem que estar cancelados.

 

Saiba Mais

WINT - Como Bloquear e Desbloquear um produto na rotina 266

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _