Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - OF0736 - GIA SP: Tabela 6, CR=20, Campo - Q25 Inconsistente, Posição 424

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Na validação da GIA SP, ocorre o erro Tabela 6, CR=20, Campo - Q25 Inconsistente, Posição 424.

mceclip1.png

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Obrigações Fiscais (MOF) – Versão 12

Causa
O erro de validação ocorre, pois o registro CR=20 foi gerado para um dos subitem 00218, 00219, 00704, 00705, 00706, 00707, 00729 ou 00730, e não foi gerado o registro CR=25 para o subitem do CR=20

Solução
Siga o procedimento abaixo, para corrigir o erro de validação na GIA SP registro CR=20:

  1. Acesse o OF0313, aba Ocorrências;

  2. Execute o botão Incluir, e preencha os campos com os dados para gerar o registro CR=25:
    • Código Subitem: preencha com o código do subitem utilizado no CR=20;
    • Operação: informe a operação do subitem, com uma das opções Própria ou ST;
    • Valor: informe o valor referente a operação do subitem.

  3. Na aba IE, execute o botão Incluir, e informe a Inscrição estadual referente a operação realizada;

  4. Após, processe o OF0736 para gerar o arquivo do GIA SP com o registro CR=25.

Glossário
GIA SP
- Guia de Informação e Apuração de São Paulo
CR
- Código de Registro
ST - 
Substituição Tributária
IE
-  Inscrição estadual 
OF0313
- Manutenção Dados Apuração ICMS/IPI 
OF0736
- Nova GIA-SP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _