Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - Troca/Devolução - Error log - Array out of bounds ( 2 of 1 ) on FWGETMRU

Ocorrência
No módulo Controle de Lojas ao tentar finalizar o processo na rotina troca/devolução é apresentado o error log abaixo:

THREAD ERROR ([10369], AGV-6139, AGV-6139) 15/05/2019 08:43:44
array out of bounds ( 2 of 1 ) on FWGETMRU(FWSHORTCUT.PRW) 16/04/2019 19:04:52 line : 430

Ambiente
Microsiga Protheus - SIGALOJA - SIGAFRT - TOTVS PDV- Aplicável a partir da versão 11.80.

Causa
Inconsistência ocorre devido alguma "sujeira" no perfil do usuário. 


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o Configurador (SIGACFG);
  2. Clique em Ambiente/Cadastros/Manutenção de Profile (PROFMGR);
  3. Encontre o registro que deseja excluir;
  4. Uma vez posicionado na linha desejada, clique no botão Excluir.


Obs:
Se o erro ocorre somente em um usuário especifico. Então, efetue uma manutenção de profile, recriando apenas o perfil deste usuário específico.


Saiba mais
MP - ADVPL - EXCLUIR DADOS DO PROFILE (MANUTENÇÃO DE PROFILE)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _