Ocorrência
Ao emitir um documento fiscal a rejeição 761: Código de Produto ANP inexistente, é apresentada.
Ambiente
WinThor - Rejeições - Aplicável a partir da versão 23
Causa
Essa rejeição ocorre quando o Código do Produto da ANP é inexistente na tabela de codificação de produtos do Sistema de Informações de Movimentação de Produtos - SIMP, disponibilizada pela ANP (Agência Nacional do Petróleo), para uso na NF-e.
Solução
Para resolver, realize os procedimentos abaixo:
1. Na rotina 203, clique o botão Manutenção de registro;
2. Preencha os campos, conforme a necessidade, e clique Pesquisar;
3. Na planilha, selecione o cadastro do produto e clique duas vezes sobre ele;
4. Na seção 7 - Informações adicionais, no campo Código ANP, informe um código válido para validação da nota, e clique Salvar,

5. Cancele a nota na rotina 1409 marcando a opção: Não cancelar pedido de venda ao cancelar NF;
6. Fature novamente o pedido na rotina 1402;
Observação
Essa informação somente é inserida na movimentação do produto no ato do faturamento, sem possibilidade de inserção desta informação na rotina 1008.
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