Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao calcular PIS/Cofins para devolução ORA-00979 not group by, nas rotinas 1303 e 1346

Ocorrência
Ao acessar a rotina 1303 ou 1346 é apresentada a mensagem Erro ao calcular PIS/Cofins para devolução ORA-00979 not group by


Ambiente
WinThor - Vendas - Aplicável a partir da versão 29


Causa
Esse incidente ocorre devido à inconsistências no  PIS/Cofins para devolução.

 

Solução
Para resolver essa mensagem,, siga os procedimentos abaixo:

1. Acesse a rotina 500 - Atualizar Procedure; e clique em Localizar (F2);

2. Na janela Localizar, no campo de pesquisa digite Pacote de Regras Fiscais (FISCAL) e clique Pesquisar;

3. Será apresentada a procedure no resultado, em seguida, clique Confirmar;

mceclip0.png

4. A rotina irá direcionar para a aba em que se encontra a procedure. Marque-a e clique Atualizar;

mceclip1.png

5. Confirma a atualização do banco de dados? Marque Sim;

6. Aguarde a atualização ser finalizada, feche a rotina 500 e retorne à rotina 1303 -Devolução de Cliente ou 1346 - Devolução de Cliente Avulsa para realizar o processo desejado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _