Ocorrência
No TOTVS Varejo Home Center (Linha Gemco) ao tentar realizar qualquer processo que acesse Índices Financeiros é apresentada a mensagem Não existe índice IPRO cadastrado:

Ambiente
TOTVS Varejo Homecenter (Linha Gemco) - Todas as versões
Causa
Esse incidente ocorre, pois não existe o Índice Financeiro cadastrado para o período utilizado no processo em questão.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse: TOTVS Varejo Homecenter (Linha Gemco)> Cadastros> Financeiro> Gerais> Índice Econômico:
Caso utilize o modular Financeiro, acesse Cadastros> Financeiro> Gerais> Índice Econômico:
2. Na Pasta Cotações de Índices Econômicos, consulte o Índice a ser cadastrado:
3. A aplicação exibirá todos os índices já existentes:
4. Verifique qual é a data do último Índice Cadastrado:
5. Clique em Inclusão:
6. Informe um novo Período (posterior ao já existente), a Taxa de Projeção (se houver) e clique em Confirmação:
7. Será exibida a mensagem Inclusão Realizada Com Sucesso:
8. Ao consultar o novo Período cadastrado, a aplicação exibirá todos Índices que foram inclusos:
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