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GA - TOTVS Varejo Home Center (Linha Gemco) - FINANCEIRO - Não existe índice IPRO cadastrado

Ocorrência
No TOTVS Varejo Home Center (Linha Gemco) ao tentar realizar qualquer processo que acesse Índices Financeiros é apresentada a mensagem Não existe índice IPRO cadastrado:


mceclip0.png

 

Ambiente
TOTVS Varejo Homecenter (Linha Gemco) - Todas as versões

 

Causa 
Esse incidente ocorre, pois não existe o Índice Financeiro cadastrado para o período utilizado no processo em questão.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse: TOTVS Varejo Homecenter (Linha Gemco)> Cadastros> Financeiro> Gerais> Índice Econômico:
4.jpg

Caso utilize o modular Financeiro, acesse Cadastros> Financeiro> Gerais> Índice Econômico:
1.jpg


2. Na Pasta Cotações de Índices Econômicos, consulte o Índice a ser cadastrado:
mceclip4.png

 

3. A aplicação exibirá todos os índices já existentes:
mceclip7.png

 

4. Verifique qual é a data do último Índice Cadastrado:
mceclip6.png

 

5. Clique em Inclusão:
mceclip9.png

 

6. Informe um novo Período (posterior ao já existente), a Taxa de Projeção (se houver) e clique em Confirmação:
mceclip10.png

 

7. Será exibida a mensagem Inclusão Realizada Com Sucesso:
mceclip11.png

 

8. Ao consultar o novo Período cadastrado, a aplicação exibirá todos Índices que foram inclusos:
mceclip12.png

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