Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - COLCAM - Diferença de Produção

time.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
No módulo COLCAM, ao tentar realizar ou executar o processo é apresentada a mensagem Diferença de Produção.

Ambiente
PIMS Cana – Controle de Mão-de-Obra Rural – Tabela/ Apontamentos – versão 12

Causa 
Esse incidente ocorre, pois a parametrização do sistema efetua o Cálculo de Diferença de Produção do Mês Anterior. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique os valores Anteriores;

2. Acesse o aplicativo COLCAM – Cadastros e Movimentação, menu Movimentação Montagem > Diferença de Produção, para cada funcionário que estiver ativo, deve-se conter o valores na coluna VALOR NORMAL, referente ao cálculo pago na execução da folha do mês anterior;

3. Execute o Cálculo da Diferença do Mês Anterior;

4. Acesse o aplicativo COLCAM2 – Cálculos e Processos, menu Cálculos > Cálculo da Folha de Pagamento, informando os seguintes campos;
Tipo de Cálculo: Pagamento. 
Período de Cálculo: Data do Cálculo do Mês Passado. 
Marcando o quadro de Recálculo de Diferença de Produção. 
Diferença de Produção do Mês Anterior: Informar o período de pagamento, que compreende o mês anterior.

5. Verifique  se há algum outro período para calcular, sendo ele de Cálculo de Hora In-itinere, Atestado Vencido ou Cálculo de Prêmio, será sempre o período do Cálculo do mês anterior e logo após este Cálculo da Folha de Pagamento, visando o recalculo do mês anterior, sendo necessário que efetue o processo de Fechamento da Folha de Pagamento, para que com este seja gravado a tabela de Montagem à Diferença de Produção, para a coluna Valor Recalculado. Onde o sistema buscou as informações ajustado no período informado;

6. Acesse o menu COLCAM Cadastros e Movimentação > Movimentação > Montagem > Diferença de Produção e verifique se foi gravado a coluna VALOR RECALCULADO, com as devidas alterações, se caso tiverem para o período do mês anterior. Neste caso após o Fechamento, os marcadores Atualizar Montagem Acumulada e Atualizar Montagem de Diferença de Produção estarão Desabilitados;

7. Acesse o aplicativo COLCAM2 – Cálculos e Processos, menu Cáculos > Cálculo da Folha de Pagamento, informando os seguintes campos;
Tipo de Cálculo: Pagamento. 
Período de Cálculo: Data do Cálculo do Mês Corrente. 
Desmarcando o quadro de Recalculo de Diferença de Produção. 
Diferença de Produção do Mês Anterior: Informar o período de pagamento, que compreende o mês anterior;

8. Veja se há algum outro período para calcular, sendo ele de Cálculo de Hora In-itinere, Atestado Vencido ou Cálculo de Premio, será sempre o período do Cálculo do mês corrente e verifique se foi gerado a tabela de Montagem/Diária, uma verba com Diferença Positiva ou Diferença Negativa, conforme ajuste para o funcionário no mês anterior. Emita o relatório Analítico de Produção/Horas, para alguns funcionários, e certifique se os valores estão corretos. após isso efetue a exportação caso for o processo do cliente. 
Após verificado e analisado os valores, efetue o processo de Fechamento da Folha de Pagamento, localizado em COLCAM Cálculos e Processos > Cálculos > Fechamento da Folha de Pagamento

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _