FAQs - Suporte técnico

DS - MST - Erro (56) CAT Inexistente no programa ST0501

mceclip0.png Tempo aproximado para leitura: 00:00:54 min

Ocorrência
Erro (56) CAT Inexistente. Verifique se existe uma ocorrência para a (o) CAT informada (o) em seu cadastro.

Ambiente
Datasul – Segurança do Trabalho – Versão 12

Causa
Ao executar o programa ST0501 - Comunicação de Acidente de Trabalho, apresenta o erro (56) CAT Inexistente. Verifique se existe uma ocorrência para a (o) CAT informada (o) em seu cadastro.

Solução
Para que o erro não ocorra, é necessário acessar o programa ST0501, na pasta Parâmetros, no campo CAT - Comunicação de Acidente  de Trabalho, deverá ser inserido o código de sequência da CAT em vez do número da CAT

DMST0043.png


O código que deverá ser informado no campo CAT fica localizado na pasta Acidentados na coluna Seq do programa ST0701 - Acidentes Trabalho

DMST0043_1.png

 
Importante
Esse campo será habilitado sempre que o campo Individual estiver selecionado.
Quando o campo é parametrizado com 0 - zero e desmarcado o campo Individual, a impressão da CAT é efetivada, por que o Sistema faz uma busca nos códigos de sequência, gerando o relatório para o primeiro código encontrado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _