Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - TOTVS Backoffice (Linha Protheus) - FAT - Descrição dos Produtos não é preenchida na tabela de Preços

Cross Segmento - TOTVS Backoffice (Linha Protheus) - FAT - Descrição dos Produtos não é preenchida na tabela de Preços

time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Descrição do produto não é apresentada ao incluir um Produto em uma Tabela de Preço, porém ao visualizar ou alterar a tabela após sua inclusão a descrição é apresentada.

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - FAT - A partir da versão 12.

Causa
Esta inconsistência ocorre quando o tamanho dos campos DA1_DESCRI e B1_DESC esta diferente.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acessar o ambiente Configurador (SIGACFG);
2. Selecionar a opção Base de dados/ Dicionario/ Base de dados;
3. Localizar a tabela SB1 e verificar o tamanho do campo B1_DESC;
4. Localizar a tabela DA1 e verificar o tamanho do campo DA1_DESCRI;
5. Deixar os dois campos com o mesmo tamanho, não ultrapassando 250 caracteres;
6. Salvar as novas configurações;
7. Acessar a rotina Tabela de Preços (OMSA010), selecionar o produto e validar que a Descrição será apresentada.

 

Saiba mais
FAT0088_Integridade_dos_campos_Descrição_Produto_Tabela_de_Preço_(Não_carrega_descrição_na_tabela)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _