Ocorrência
Ao tentar inserir um item na rotina 316 - Digitar pedido de venda, na aba F5 é apresentada a mensagem O código da filial não foi informado.
Ambiente
WinThor - Vendas - Aplicável a partir da versão 29
Causa
Esse incidente ocorreu porque não foi verificado se o cliente usa o processo de filial retira.
Solução
1. Verifique se o cliente usa o processo de filial retira, conforme o link Como realizar o processo de venda na Filial Retira;
2. Na rotina 316, na aba Parâmetros, sub-aba Filial Retira, verifique se está marcada a opção Lista somente filial retira, pois para clientes que não trabalham com filial retira, essa opção deve estar desmarcada.

Importante
Assim, na aba (Itens)F5 aparecerão as opções de filial retira que a empresa usa para selecionar. Caso você não utilize filial retira e a mensagem continuar sendo apresentada, faça a seguinte verificação.
0 Comentários