Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 229: IE do emitente não informada

Ocorrência
Ao enviar uma nota fiscal eletrônica para rotina 1452 é apresentada a mensagem de rejeição: 229 - IE do emitente não informada.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esta rejeição é apresentada, quando o campo de IE (Inscrição Estadual do Emitente) , estiver igual a 0 ou ISENTO no cadastro.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 535 - Cadastrar Filiais e confirme os códigos de cliente e fornecedor da filial emitente;

GIP_-_Rotina_535_-_360037036234.gif


2. Verifique  o campo IE na Rotina 202 - Cadastrar Fornecedor e faça a correção informando a Inscrição Estadual cadastrada no Portal Sintegra:

 

GIP_-_Rotina_202_-_360037036234.gif

 

E na Rotina 302 - Cadastro de Clientes  e faça a correção informando a Inscrição Estadual cadastrada no Portal Sintegra:

 

GIP_-_Rotina_302_-_360037036234.gif


3. Acesse a rotina 1452 - Emissão Documento Fiscal Eletrônico e reprocesse a nota atualizando seus dados cadastrais.

1452cod229

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _