Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CRE - Lote de retorno esperado XXX difere do lote do arquivo YYY

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao processar o FIN10115 - Retorno de Arquivos Bancários de Baixa apresenta a mensagem: Lote de retorno esperado XXX difere do lote do arquivo YYY.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Receber (ADMFIN) - A partir da versão 12

Causa
O lote de retorno que esta vindo no arquivo de retorno esta diferente da sequência parametrizada no FIN10019 - Configurador de Arquivos 
 
Solução
Deve acessar o programa FIN10019 botão Complementos, pesquisar a empresa e portador em questão, e modificar o parâmetro Último lote retorno e informar o valor que aparece na mensagem YYY - 1, ou seja, se na mensagem aparece Lote de retorno esperado 123 difere do lote do arquivo 457, no parâmetro Último lote retorno deve informar 456, pois o programa vai selecionar esse valor do parâmetro, somar mais um e conferir se bate com o valor do lote que veio no arquivo.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _