Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro interno do servidor, no Console do DocFiscal

Ocorrência
O Console do DocFiscal para filiais residentes em DF, está apresentando a seguinte
mensagem: 500 - Erro interno do servidor.

mceclip0.png



Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29


Causa
Esse incidente ocorre devido à inconsistências no console do Servidor Nf-e.


Solução
Para resolver esta mensagem, siga os procedimentos abaixo:

1. Verifique se está configurado o TLS 1.2 no Console do DocFiscal conforme o link Como configurar o TLS 1.2 no Console do DocFiscal para corrigir o erro 403;

2. Confira se os links dos Webservices cadastrados no Docfiscal estão de acordo com a Sefaz conforme as orientações deste link Como alterar os WebServices no Servidor NF-e, MDF-e e CT-e conforme instruções da SEFAZ;

3. Persistindo o erro 500, para DF, o link disponível no portal da fazenda indica a utilização da Sefaz Virtual do Rio Grande do Sul (SVRS), porem a Sefaz rejeita com UF difere do previsto. Neste caso é recomendável questionar a Sefaz do DF para saber o endereço de Webservice que deve ser utilizado para a consulta de cadastro de contribuinte.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _