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WINT - Apagar os Dados Bancários dos Títulos Selecionados

Ocorrência
Ao Confirmar a negociação dos títulos no processo de Vendor na rotina 1234 - Negociar Vendor / Desconto / Custódia é apresentada a mensagem Apagar os Dados Bancários dos Títulos Selecionados?

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Ambiente
Winthor - Financeiro - Aplicável a partir da versão 29


Causa
Essa mensagem é apresentada quando está alterando a cobrança dos títulos, seja na rotina 1234 ou na rotina 1211 - Alterar Cobrança de Títulos.


Solução
Para resolver essa mensagem responda Sim ou Não, conforme segue:

  • Ao responder Sim os dados bancários (nosso número, linha digitável e código de barras) dos títulos serão apagados. Se apagar os dados bancários, ao realizar a baixa desses títulos através de arquivo de retorno bancário nas rotinas 1502 - Baixar arquivo magnético CNAB 400 ou 1512 - Baixar arquivo magnético CNAB 240 eles não serão encontrados, e consequentemente não serão baixados, será necessário baixar manualmente na rotina 1207 - Baixar Título.
  • Se utiliza a baixa manual através da rotina 1207, e não for necessário imprimir os boletos novamente na rotina 1504 - Emitir Boleto Bancário Laser poderá responder Sim.
    Se utiliza baixa automática na rotina 1502/1512, e for necessário imprimir os boletos novamente na 1504, deverá responder Não.
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