Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao alterar o RCA na rotina 316 - Digitar Pedido de Venda ou em alguma outra rotina do Winthor é apresentada a mensagem RCA não localizado! Verifique se o mesmo está cadastrado, se está como Bloqueado, se a Data Fim está informada ou se o RCA está vinculado ao cliente (rotinas 302 ou 3315). Verifique rotina 517,
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Esse incidente ocorreu devido à inconsistências no cadastro do RCA vinculado.
Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 517 - Cadastrar RCA;
2. Clique o botão Pesquisar e em seguida, dê duplo clique sobre o cadastro do RCA desejado;

3. Na aba Informações Básicas, deixe em branco o campo Dt. Fim e desmarque a opção Bloquear RCA;

4. Clique Confirmar;

5. Em seguida, para permitir a alteração de RCA na venda, acesse a rotina 132 - Parâmetros da presidência;
6. No campo de pesquisa, digite 1425 - Permitir alterar RCA na venda e pressione Enter;

7. Marque Sim no parâmetro 1425;

8. Clique em Salvar e fechar.


0 Comentários