Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MIM - Mensagem 7.972 - Embarque não pode ser nacionalizado totalmente

time.png Tempo aproximado para leitura: 00:02:50 min

Ocorrência
No módulo de Importação, é apresentada a mensagem 7.972 - Embarque não pode ser nacionalizado totalmente no momento da Nacionalização do embarque por meio do IM0100 - Nacionalização/Gerac. Doctos Entrada.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Importação (MIM) - Versão 12

Causa
A mensagem 7.972 - Embarque não pode ser nacionalizado totalmente ocorre pois para o embarque e ordem de compra, a quantidade a ser nacionalizada é igual a quantidade da ordem de compra que encontra-se disponível para nacionalização, desta forma não se caracteriza um desembarque parcial, e sim total que no caso deverá ser feito diretamente através do programa Nacionalização/Gerac. Doctos Entrada - IM0100.

Solução
O Embarque A possui uma Ordem de Compra com 100 unidades disponíveis para nacionalização, sendo que esse embarque deverá ser quebrado em dois para que seja possível efetuar o carregamento do material.
Primeiramente, no programa IM0100, deve ser gerada a nota fiscal de Simples Remessa Mãe para o Embarque A.
Após emissão da nota fiscal de Simples Remessa Mãe, no programa Prep. Desembarque Parcial - IM0099, o Embarque A deve ser quebrado conforme mencionado anteriormente.
No programa IM0099, através do botão Vá para, posicionar no Embarque A. Nesse momento o campo Nossa Qtde está igual a 100 unidades.
No cabeçalho do programa IM0099 deve ser informado o número do Novo Embarque, a Nova Data de Entrega, e o número da Fatura.

Exemplo:
Novo Embarque: B
Nova data de entrega: 25/12/2019
Fatura: 1234

Ainda posicionado no Embarque A, no campo Qtde a Nacionalizar informar a quantidade de 30 unidades.
Nesse momento estamos informando que o Embarque A ficará com 30 unidade disponíveis para nacionalização e que o saldo de 70 unidades será transferido automaticamente para o novo Embarque, B.

Ao confirmar o desembarque parcial ficará a seguinte situação:
Embarque A - 30 unidades
Embarque B - 70 unidades

Utilizando no botão Vá para, posicionar no Embarque B. Note que o campo Nossa Qtde está igual a 70 unidades, saldo do Embarque A.

Conforme feito anteriormente, criar um novo embarque, com as seguintes informações:

Novo Embarque: C
Nova data de entrega: 30/12/2019
Fatura: 5678

No campo Qtde a nacionalizar informar a quantidade de 70 unidades.
Note que ao confirmar o desembarque parcial o Sistema emitirá a mensagem 7.972 - Embarque não pode ser nacionalizado totalmente, pois neste caso estamos tentando efetuar o desembarque parcial de toda a quantidade da ordem de compra que encontra-se disponível para nacionalização. Só será permitido efetuar o desembarque parcial de uma quantidade inferior a 70 unidades.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _