Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Para utilizar a versão 29 é necessário instalar o Winthor AnyWhere(WTA)

Ocorrência
Ao tentar acessar a rotina 560 no WTA é apresentada a mensagem Para utilizar a versão 29 é necessário instalar o Winthor AnyWhere(WTA).

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Trata-se da base de teste onde foi atualizada sua DMP da base da produção.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 132 - Parâmetros da Presidência e preencha os seguintes parâmetros com dados referentes ao ambiente de teste do WTA:

  • 2851 - IP do Servidor: informe nesse o IP apresentado via CMD digitado ipconfig.

mceclip1.png

  • 2849 - Número da Porta: pesquise a porta no caminho "C:\pcsist\produtos\winthor\etc" no arquivo org.ops4j.pax.web.

mceclip2.png

2. Clique Salvar;
3. Reinicie o o Winthor AnyWhere nos serviços do Windows
 

Importante
Os parâmetros 2851 e 2849 deverão ser preenchidos antes da instalação do WTA.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _