FAQs - Suporte técnico

HF - Front Office - Não foi possível comunicar com a Impressora de Nota - MSG: Classe não registrada, ClassID

Ocorrência
Através da aplicação VHF Caixa, ao tentar realizar o encerramento de qualquer conta,
é apresentada a mensagem a seguir:
"Erro: Não foi possível comunicar com a Impressora de Nota - MSG: Classe não registrada, ClassID: {96689B32-7DE5-42D5-974C-7953964FCB89}"

mceclip1.png

Ambiente
HF - Front Office - VHF

Causa
O parâmetro do sistema VHF sofreu uma alteração indevida, informamos no campo a seguir,
como reverter esta alteração indevida.

Solução
VHF > Menu Sistema > Configuração > Parâmetros > Guia Outros > Nota Fiscal > Impressora Fiscal > Selecionar a opção EM BRANCO > Salvar > Fechar o VHF > Abrir novamente > Encerrar a conta.

mceclip2.png


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _