Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - Mensagem Controle GAO ativo exclua Inspeção/Contagem antes de modificar o preço ou data de entrada

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
SUP3760 - Entrada de Notas Fiscais
apresenta mensagem: Controle GAO ativo exclua Inspeção/Contagem antes de modificar o preço. Após realize Inspeção/Contagem manual. ou Controle GAO ativo exclua Inspeção/Contagem antes de modificar a data de entrada. Após realize Inspeção/Contagem manual.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa
A mensagem ocorre na tentativa de alteração do Valor unitário do item ou da Data de Entrada da nota fiscal no SUP3760 quando:

  • No GAO0005 - Parâmetros Gerais campo Utiliza Controle Orçamento marcado e;
  • No GAO0005 campo Controla SUP - Suprimentos marcado e;
  • Parâmetro Desconsiderar as notas fiscais do recebimento do GAO0005 desmarcado ou do LOG00087 - Manutenção Parâmetros em Processo ADM/Financ / Gestão Aprovação Orçamento / Parâmetros Suprimentos informado como N-Não e;
  • A conta contábil informada no SUP3760 opção 1-conta_aen está cadastrada no GAO0021/GAO10021 - Controle Contas Contábeis com o campo Controla orçamento? marcado e;
  • O item da nota já fez contagem no SUP0530 - Contagem do Item.


Solução
Conforme orientação da mensagem é necessário excluir a inspeção no SUP0570 - Inspeção do Item e a contagem no SUP0530. Com isso será possível alterar a nota fiscal. 
A validação ocorre pois o movimento do GAO - Gestão de Aprovação de Orçamento é feito na contagem do item, e informações como Valor unitário e Data de Entrada são fundamentais para determinar o valor e a data do movimento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _