FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-1299 - Rotina do SIGAGPE de Fechamento do Período no eSocial (GPEM039) apresenta mensagem "Informar a primeira competência a partir da qual não houve movimento"


Ocorrência
S-1299 - Rotina do SIGAGPE de Fechamento do Período no eSocial (GPEM039) apresenta mensagem "Informar a primeira competência a partir da qual não houve movimento"



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 11.80



Causa
Essa mensagem é apresentada no momento de geração do evento S-1299 através da rotina própria (GPEM039) do módulo de Gestão de Pessoas (SIGAGPE) quando no período informado ainda não foram enviados ao RET (Governo) eventos periódicos (S-1200, S-1210, S-1280, etc).



Solução
Caso no seu período realmente não tenha nenhum evento periódico (S-1200, S-1210, S-1280, etc) você pode preencher o campo com a primeira competência em que isso ocorreu.

Nos demais casos, antes de gerar o evento S-1299, acesse o monitoramento do TAF e transmita ao Governo o seus eventos periódicos (S-1200, S-1210, S-1280, etc).

Isso é necessário para que o Sistema tenha dados para responder as perguntas existentes dentro do evento S-1299, por exemplo:


Campo Remuneração = tag evtRemun
Descrição: Possui informações relativas remuneração de trabalhadores no período de apuração?
S - Sim ou N - Não.
Validação: Se for igual a [S], deve existir evento de remuneração (S-1200, S2299 ou S-2399) enviado para o período de apuração. Caso contrário, não deve existir evento de remuneração para o período de apuração. 


Caso neste período o Sistema não localize no TAF nenhum evento com número de Recibo/Protocolo do RET, o Sistema vai demonstrar a pergunta solicitando que informe a primeira competência a partir da qual não houve movimento, conforme previsto pelo leiaute do eSocial.


Em alguns cenários essa mensagem ocorreu por um problema no produto, mas a correção já está contemplada nas atualizações disponíveis em nossa página eSocial | Protheus - Entregas Legais.​

Como paliativo, é possível gerar o evento S-1299 diretamente no TAF, clique aqui e saiba como.



Saiba Mais
Para saber mais consulte os links abaixo: 
MP - GPE - eSocial - S-1299 - Como gerar o evento S-1299 (fechamento periódicos) para transmitir ao RET
MP - GPE - eSocial - Como incluir rotinas do eSocial no Menu do GPE que não existem no Menu padrão?
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Chatbot eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _