FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - OBF0110 - É necessário informar os dados complementares referente ao período antes de processar

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No processamento do OBF0110 - Geração da Escrituração Fiscal Digital apresenta a mensagem: É necessário informar os dados complementares referente ao período antes de processar.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Contribuições - Versão 12

Causa
A mensagem é apresentada porque não foram informados os dados complementares referente do período em processamento.

Solução
Segue abaixo procedimentos para preenchimento dessas informações:

  • Acesse a opção infO_compl_contribuicoes do OBF0110.
  • Preencha as informações apresentadas em tela para o período e empresa em processamento.


Nesta tela, também existe a opção de replicar as informações de um período para outro, para isso, primeiramente efetue a consulta de um período já existente e após selecione a opção Replicar.

Será apresentado em tela as informações a serem replicadas, então, informe o período desejado e altere as informações caso necessário. Após, reprocesse o OBF0110.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _