Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - LF0201 - Entrada 0 esta' fora de faixa na lista DDMMAAAA,DD/MM/AAAA (560)

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Ao executar o programa LF0201 - Gerador de Arquivos do Layout, ocorre a mensagem de erro: 
Entrada 0 esta' fora de faixa na lista DDMMAAAA,DD/MM/AAAA,DDMMAA,DD/MM/AA,MMDDAAAA,MM/DD/AAAA,MM/DD/AA,MMDDAA,AAAAMMDD,AAAA/MM/DD,AAMMDD,AA/MM/DD. (560)

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – Versão 12

Causa
Este erro ocorre por falta de importação dos layout.

Solução
Para corrigir este erro é necessário realizar a importação do layout atualizado, para isso seguir os procedimentos abaixo:
1. Executar o programa LF0301 - Importação/Exportação Layout Fiscal;
2. Marcar a opção: Importação Layout SPED Fiscal \ SPED Contribuições.
3. Aba Parâmetro, no campo Diretório para Exportação/Importação, deverá ser informado o diretório onde se encontra a pasta LFP atualizada. Exemplo: c:\EMS\lfp.

Saiba mais
Duvidas sobre a importação do layout, consultar o link: Cross Segmentos - Linha Datasul - MLF - LF0301 - Importação de Layout

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _