Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904: PCPEDI, CODSUPERVISOR: invalid identifier

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao emitir um relatório na rotina 310, a mensagem abaixo é apresentada:
Campo não existe na tabela. Execute a rotina de atualização do banco de dados (560) rotina de atualização de procedimentos (500, 1400, etc.). 
Mensagem do original do banco de dados: ORA-00904: PCPEDI, CODSUPERVISOR: invalid identifier.

image2018-3-16_15-38-26.png

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Essa mensagem ocorre quando as tabelas do banco de dados estão desatualizadas.  

Solução
Para corrigir essa ocorrência, realize os passos abaixo:

1. Atualize a rotina 560-Atualizar Banco de Dados para a última versão disponível no CCW;
2. Clique em localizar (f2). Na opção Tabela busque pela  PCPEDI Tabela de Ped. Venda Itens (PCPEDI). Assim como na opção Índice busque pela PCPEDI Tabela de Ped. Venda Itens (PCPEDI).
3. Em seguida, na aba Controle de Atualizações, marque a opção Reprocessar Atualizações e clique Confirmar;
560_6.gif
4. Será exibida uma mensagem de alerta. Se estiver tudo certo, clique Sim e aguarde até que a atualização seja finalizada.
mceclip2.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _