Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904: "CODFUNCLIBERACAO": invalid identifier

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao acessar a rotina 1781 é apresentada a mensagem ORA-00904: "CODFUNCLIBERACAO": invalid identifier Campo não existe na tabela. Execute a rotina de atualização do banco de dados (560) Rotina de atualização de procedimentos (500, 1400, etc.).

Ambiente
TOTVS Distribuição - WMS - Linha Winthor - 17 - WMS -  A partir da versão 30


Causa
Esse incidente ocorre devido a falta de parametrização necessária para o processo de gestão do WMS.

Solução
Para resolver essa mensagem, siga as orientações abaixo:

1. Atualize a rotina 560-Atualizar Banco de Dados para a ultima versão disponível no FTP;

2. Em seguida, acesse a rotina 560 e clique o botão Localizar (F2);

3. Será aberta a janela Localizar. Digite PCMOVENDPEND no campo de pesquisa e clique Pesquisar;

4. Dê duplo clique sobre o nome da tabela;

5. A rotina irá direcionar para a aba em que se encontra a tabela pesquisada. Marque-a;

6. Em seguida, na aba Controle de Atualizações, marque a opção Reprocessar atualizações;

7. Clique Confirmar;

560_8.gif

8. Será apresentada uma mensagem informando a criticidade do procedimento e perguntando se deseja prosseguir. Se estiver tudo ok, clique Sim;

mceclip4.png

9. Aguarde que a atualização seja finalizada, retorne à rotina que apresentou a mensagem de erro e repita o processo desejado.

 

Importante
Por questão de segurança, é recomendável que o procedimento abaixo seja realizado sem outros usuários logados no WinThor.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _