Ocorrência
Venda cancelada no TEF, mas não cancelada na aplicação.
Ambiente
Gemco Anywhere – SmartECF – A partir da versão 40
Causa
A falta de confirmação da impressão do comprovante do TEF, não libera o SmartECF para o próximo atendimento. E o operador desliga o computador e reinicia o SmartECF cancelando a transação TEF da venda anterior.
Solução
1. Ao encerrar a venda com pagamento via cartão crédito/débito pelo TEF, aparece a mensagem para confirmar a impressão correta do comprovante:
2. Pressione a tecla 0 se a impressão foi correta, 2 se a impressão foi incorreta, ou 3 para a reimpressão do comprovante.
Importante:
Essa é uma parametrização do Gemco Anywhere, caso deseje alterar acesse o link abaixo:
Obs.:
Uma vez parametrizado para não confirmar a impressão correta, a emissão de um novo comprovante somente poderá ser feita através do menu Funções TEF do SmartECF.
Para o uso do modelo fiscal PAF-ECF a confirmação é obrigatória.
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