Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1007 - Mensagem: Could not convert variant of type (OleStr) into type (Double)

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar abrir uma nota na rotina 1007 - Manutenção de nota fiscal de entrada é apresentada a mensagem: Could not convert variant of type (OleStr) into type (Double)

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre, pois dentro da planilha da rotina 1007 - Manutenção de nota fiscal de entrad há somatórias de campos não numéricos que causam divergência no processamento da rotina.

Solução
Para solucionar essa ocorrência, siga os seguintes passos:
1. Realize a atualização da rotina 1007 - Manutenção de nota fiscal de entrad para última versão disponível no CCW;
2. Em seguida, abra a rotina 1007 selecione uma nota e dê duplo clique para abrir;
3. Nos campos de totalizadores valide se em alguma coluna está ocorrendo a somatória de campos não numéricos;

mceclip0.png

4. Caso encontre algum campo com a somatória não numérica, clique com o botão direito do mouse e selecione a opção N Contagem; 

mceclip1.png

5. Feche a rotina 1007 e realize o processo novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _