FAQs - Suporte técnico

MP - RSP - Exclusão de Vagas gera log - A chave a ser excluída está sendo utilizada

Ocorrência
No módulo Recrutamento e Seleção de Pessoal, ao tentar excluir uma vaga, gera log de ocorrência: 

mceclip0.png

Ambiente
Microsiga Protheus - Recrutamento e Seleção de Pessoal - A partir da versão 11.80

Causa
Esse incidente ocorre, pois existe relacionamento entre a tabela de Vagas (SQS), com a tabela de Currículos (SQG).

Solução
Para solucionar essa ocorrência, abra a tabela SQG e filtre pelos campos QG_ULTVAGA ou QG_VAGA = código da vaga que quer excluir. Somente se não houver nenhum registro amarrado nesses campos é que será possível excluir a vaga. Caso tenha amarrações, não orientamos a exclusão para manter a integridade dos dados.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _