FAQs - Suporte técnico

Manufatura - Linha Logix - CHF - Item XXXXX possui data de validade vencida

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
No MAN8228 - Apontamento de produção é apresentada a mensagem Item XXXXX possui data de validade vencida.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Chão de Fábrica - Versão 12

Causa
Esta mensagem é apresentada quando o item consumido apresentado na mensagem tem data de validade anterior a data de movimentação da ordem ou apontamento da produção e o parâmetro consome_lote_vencido - Permite consumir lotes cuja validade esteja vencida? localizado no LOG00087 - Manutenção de Parâmetros, em Processo Manufatura - Plano Operacional - Planejamento da Produção estiver igual a 1 ou 2. As opções disponíveis para esse parâmetro são:

  • 0 - Permite o consumo de lotes vencidos, exibindo mensagem de alerta ao usuário;
  • 1 - Não permite o consumo de lotes vencidos;
  • 2 - Não permite o consumo de lotes vencidos apenas no chão de fábrica;
  • 3 - Permite o consumo de lotes vencidos, não exibindo mensagem de alerta ao usuário.

Solução
Para que a mensagem não seja apresentada, altere o parâmetro citado acima para a opção 0 ou 3, ou identifique porque o item citado na mensagem está vencido no estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _