Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - DIME SC - Erro: Registro 30 – Somatório dos pagamentos de ICMS diferente do informado no imposto a recolher do quadro 9

time.png Tempo aproximado para leitura: 00:01:55 min

Ocorrência
Ao validar o arquivo da DIME SC é apresentado o erro Registro 30 – Somatório dos pagamentos de ICMS diferente do informado no imposto a recolher do quadro 9

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Obrigações Fiscais (MOF) – Versão 12

Causa
O erro ocorre pois não foi informada guia de recolhimento no Quadro 12 do programa OF0320.

Solução
Para corrigir esse erro é necessário verificar no programa OF0320, no Quadro 12 que se refere a Discriminação dos pagamentos do imposto e dos débitos específicos, se foi informada guia de recolhimento para o saldo devedor de ICMS, apurado no Quadro 9 - Cálculo do imposto a pagar ou saldo credor.
O valor da guia ou a soma das guias informadas no Quadro 12, deve ser igual ao valor do débito de ICMS apurado no Quadro 9. Esta situação pode ocorrer também para débitos específicos apurados no Quadro 10 - Débitos Específicos.

Glossário
DIME SC - Declaração do ICMS e do Movimento Econômico de Santa Catarina
OF0320
- Apuração ICMS-SC
ICMS - Imposto sobre a Circulação de Mercadorias e Serviços


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _