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WINT - Versão da rotina 1095 não é compatível com servidor de NF-e (Atualize o Servidor e a 1095) - Código 99938

Ocorrência
Ao tentar acessar a rotina 1095 - Processo de manifestação NF-e é apresentada a mensagem Versão da rotina 1095 não é compatível com servidor de NF-e (Atualize o Servidor e a 1095) - Código 99938.

 mceclip0.png

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Esse incidente ocorre porque o Servidor NF-e está desatualizado ou com webservices incorretos na sua configuração.

Solução
Para resolver essa mensagem, realize os passos abaixo:

1. Atualize a rotina 1095 para a última versão disponível no CCW conforme os passos do link Como atualizar as rotinas do WinThor;

2. Atualizar o Servidor NF-e, caso não esteja realizar a atualização, de acordo com os passos do link Como atualizar o servidor NF-e;

3. Acesse o DocFiscal e clique o botão de Configurações >> Geral >> Assinatura do Certificado;

4. Se estiver marcada a opção Utilizar certificados com docfiscal services console, desmarque-a;

5. Selecione Sem Timeout no campo Tempo Timeout (em segundos);

6. Marque novamente a opção Utilizar certificados com docfiscal services console;

7. Clique Salvar.

Servidor_2.gif

8. Selecione o ícone engrenagem mceclip1.png e na tela Configuração, selecione o ícone Endereços de Web Services;

9. Selecione o Estado e Ambiente. Visto que no campo Consulta Destinatário e Download NF deve estar com o link https://www1.nfe.fazenda.gov.br/NFeDistribuicaoDFe/NFeDistribuicaoDFe.asmx;

10. Selecione o Ambiente (produção) e estado  ( Ambiente Nacional);

11. Configure o link Recepção Evento no Ambiente Nacional, informando o link da 4.0 conforme segue https://www.nfe.fazenda.gov.br/NFeRecepcaoEvento4/NFeRecepcaoEvento4.asmx. Em seguida clique Salvar;

Servidor_3.gif

12. Clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;

12.1. Na tela de Serviços, pesquise PC Server;

12.2 Clique em uma das opções abaixo, caso o serviço PC Server não seja encontrado, significa que a máquina em questão não possui o Servidor NF-e instalado:  Parar >> Iniciar ou Reiniciar. 

PC_Server.gif

13. Realize um novo teste.

 

 

 

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