Ocorrência
No módulo TOTVS PDV ao iniciar uma venda o sistema não realizar captura do CPF do cliente pelo Pinpad(SITEF).
Ambiente
Microsiga Protheus - SIGALOJA - SIGAFRT - TOTVS PDV- Aplicável a partir da versão 12.1.17.
Causa
Fonte desatualizado.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Sempre antes de qualquer atualização, realize backup do Ambiente;
2. Atualize a dll CliSiTef32I.dll para versão 6.2.115.31 ou superior, solicite diretamente para o suporte da Software Express ;
3. Atualize a dll TotvsApi.dll para versão 1.0.16.12 ou superior (já disponível no pacote de atualização abaixo);
4. Realize aplicação do pacote abaixo, conforme a release:
12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=801178 ;
12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=801179 ;
12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=801180 .
Obs: Essa funcionalidade funciona somente no produto TOTVS PDV e no momento ainda está sendo implementado no Venda Assistida.
Saiba Mais
MP - SIGALOJA - Como configurar o SITEF
MP - TOTVS PDV - Como realizar a captura do CPF do cliente no Pinpad (SITEF)
0 Comentários