Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 56.394 - Chave de Acesso já informada em outro(s) documento(s)

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao digitar vários documentos com uma mesma chave de acesso ocorre a mensagem de advertência 56.394 – Chave de Acesso já informada em outro(s) documento(s)!

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem ocorre no programa RE1001 - Manutenção de Documentos, ao digitar mais de um documento com a mesma chave de acesso.

Solução
A partir da versão 12.1.24, ao digitar vários documentos com uma mesma chave de acesso, o Recebimento passou a validar essa informação, ocasionando a apresentação da mensagem de advertência 56394 – Chave de Acesso já informada em outro(s) documento(s)!.

Chaveacesso01.png

Na pasta Erros/Advertências é demonstrado o alerta nas consistências do documento contendo a informação da ocorrência da mensagem de erro, ao atualizá-lo. 

Chaveacesso02.png

Para atualizar um documento com chave de acesso informada em outro documento, é necessário que o usuário no RE0101 - Manut. Parâmetros Usuário Recebimento, pasta Parâmetros 2 possua permissão, com o campo Atualiza com Advertência marcado. 

Chaveacesso03.png

Essa mensagem trata-se apenas de um aviso para o usuário para alertá-lo que já existe, no Recebimento, uma outra nota fiscal com a mesma chave de acesso.

Importante
É necessário atualizar o cadastro de mensagens para poder atualizar a nota com a mensagem como advertência e não como erro. A atualização de mensagens altera o tipo de mensagem de Erro para tipo advertência.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _