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RH - RM - FOP - eSocial - Ao transmitir S-1200, S-1202 ou S-2299 ocorre o erro 269: Rubrica de código #39;XXXX#39; e Identificador de tabela #39;YYYYY#39; não existe no cadastro do empregador para o período #39;ZZZZ-ZZ#39


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Ocorrência

Ao transmitir o evento S-1200 para o governo é retornado a inconsistência Rubrica de código #39;XXXX#39; e Identificador de tabela #39;YYYYY#39; não existe no cadastro do empregador para o período #39;ZZZZ-ZZ#39.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões


Causa
Este erro ocorre quando é gerado no evento S-1200, S-1202 ou S-2299 uma rubrica cujo o início de validade não contempla o período de apuração indicado na tag infoPerApur ou o período de referência indicado na tag perRef


Solução
Para correção da ocorrência favor realizar os passos abaixo:

  • Início validade

1. Verifique na mensagem de erro o código da rubrica e o período de referência indicados;

2. Acesse o Portal do Governo - Empregador - Tabelas  - Tabelas de Rubricas,  identifique a rubrica que consta com erro e verifique qual sua validade;

3. Caso a validade da rubrica seja posterior ao período do evento de remuneração, será necessário enviar um S-1010 com período igual ou anterior à remuneração. Para isto, acesse Folha de Pagamento | eSocial | Fila de Eventos e realize a inclusão do XML ajustando para igual ou anterior a competência que contempla no erro. Gere, integre e transmita o evento;

4. Envie o XML o S-1010 e após aceito envie S-1200 novamente.

 

  • Identificador da tabela de rubricas

1. É necessário verificar também se o Identificador da Tabela de rubrica, condiz com o que consta no Governo. No exemplo abaixo os valores que estão sendo enviados no XML de remuneração é rubrica = 0048 e identificador de tabelas = 1;

2. Acesse o Portal do Governo - Empregador - Tabelas  - Tabelas de Rubricas identifique a rubrica que consta com erro e verifique qual é o identificador de tabelas. No exemplo abaixo a rubrica 0048, consta com identificador de tabelas = 000001;

3. Para correção do identificador é necessário:

Cliente TAF

Gerar novamente o XML S-1010 da rubrica que consta com o identificador incorreto e integrar com o TAF governo;

Após integre o S-1200;


Cliente Middleware
:

Acesse Configurações - Parametrizador - eSocial - Integração com o Middleware - Outros Parâmetros e informe a identificação de tabela de rubrica constante no governo;

Regere o XML S-1200 e integre com o Governo. 


Saiba mais

Para mais informações acesse:
S-1010 - Tabela de Rubricas

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1 Comentários

  • Avatar
    RENATA FLORES (Editado )

    Vocês podem demonstrar como fazer quando o evento está com status 10 - Aceito RET? Para esse caso, não é só seguir esses passos. Faltam informações nesse exemplo. Obrigada.

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