Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Produto aceita venda somente de múltiplo na rotina 2030

Ocorrência
Ao tentar realizar uma venda na rotina 2030 - Frente de Caixa é apresentada a mensagem Produto aceita venda somente de múltiplo.

Ambiente
WinThor - Material de Construção - Aplicável a partir da versão 29

Causa
Esse incidente devido à alguma inconsistência no produto.

Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 
203 - Cadastrar Produto e pressione Manutenção de Registro;

2. Preencha os filtros e campos e selecione o produto desejado;

3. Na caixa Vendas informe no campo Múltiplo o mesmo valor informado na rotina 2030;

4. Acesse a rotina 2047 - Inventário estoque loja ou a 4147 - Aciona importação PCINF2030MG;

5. Marque Cadastro de Produto e Total da caixa Opção;

6. Selecione o check-out que deseja exportar as informações;

7. Acesse a rotina 2030 - Frente de caixa e efetue a exportação das informações e em seguida valide a venda.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _