Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00904: "P"."OBSTITULO": invalid identifier ou "P"."DTRECEBIMENTOPREVISTO

Ocorrência
Ao acessar a rotina 1207 - Baixar Título é apresentada a mensagem: ORA-00904: "P"."OBSTITULO": invalid identifier" e "ORA-00904: "P"."DTRECEBIMENTOPREVISTO: invalid identifier.

Ambiente
WinThor - Menu - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido a inconsistências no Banco de Dados.

Solução
Para resolver essa mensagem, realize os procedimentos abaixo:

1. Acesse a rotina 560 - Atualizar Banco de Dados  e confirme se está na última versão disponível no Winthor Upgrade;

2. Na tabela Criação/Alteração de Tabelas e Campos marque as opções:

  • Tabela de Contas a Receber (PCPREST) na sub-aba P, sub-aba Pl-Pri;
  • Tabela de Clientes (PCCLIENT) na  sub-aba C, sub-aba Cf-Cn ;

3. Clique o botão Confirmar;

4. Clique o botão Criar Novo Dicionário de Dados na aba Dicionário de Dados - Novos Cadastros

5. Clique Confirmar.

6. Acesse novamente a rotina 1207 .

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _