FAQs - Suporte técnico

MP - FIS - Sped Fiscal - Registro G125 duplicado

Ocorrência
O campo 05_ VL_IMOB_ICMS_OP está sendo gerado com valor duplicado.

Ambiente
Microsiga Protheus – Livros fiscais – A partir da versão 11.80

Causa
Este problema ocorre pois o parâmetro MV_F9VLLEG está preenchido.

Solução
Para os valores não serem gerados duplicados no registro G125, o parametro MV_F9VLLEG deve estar em BRANCO (padrão do sistema).

Nome da Variável = MV_F9VLLEG 
Tipo = Caracter
Conteúdo = <branco> 
Descrição = Campo da tabela SF9 que indica o valor CIAP já apropriado no sistema
Legado. O valor que completa o lançado no F9_VALICMS quando utiliza o QTDPARC
 
 
Importante
Utiliza-se este tratamento quando não é informado o valor apropriado no sistema legado. Este valor é utilizado para compor o total de Crédito CIAP. Ex.: Ao incluir o CIAP, o campo Valor ICMS (F9_VALICMS) é R$300,00 o QTDPARC é 30 e o SLDPARC é 30, portanto o Crédito CIAP para as 30 parcelas restante é +/- R$10,00, porém NÃO se tem o valor total do CIAP, o que se refere às 18 parcelas já apropriadas no outro sistema. Este campo a informar no parâmetro MV_F9VLLEG deve representar o restante, que neste é R$180,00 dando um total de credito de R$ 480,00 em 48 parcelas.  

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _