Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Parâmetro TP_BLOQ_NFREF_FIS configurado como 9, obrigatório informar NF(s) referencial

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao realizar o processo de encerramento de transação pode ser apresentada a mensagem: Parâmetro TP_BLOQ_NFREF_FIS configurado como 9, obrigatório informar NF(s) referencial!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Este erro ocorre, pois o parâmetro TP_BLOQ_NFREF_FIS está configurado com valor 9 no componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa com isso, o Sistema bloqueia o encerramento de transação, devolução ou de complemento quando não houver uma nota fiscal referenciada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Se a transação é de emissão própria, no componente TRAFM061 - Encerramento Transação de Venda, inclua a nota referencial, conforme instruído no artigo a seguir: Varejo - Moda - FAT - Como referenciar documento fiscal antes de encerrar a transação;
2. Já se se tratar de um lançamento de NF de emissão de terceiros lançada pelo componente TRAFM050 - Lançamento de Transação de Emissão de Terceiro, clique em N.F referencial para abrir o componente TRAFM122 - Devolução por Item de Nota Fiscal para fazer o vínculo de nota referencial, conforme manual a seguir: Varejo - Moda - FAT - Como referenciar documento fiscal antes de encerrar a transação no TRAFM050;
3. Após salvar a nota referencial, pode dar continuidade ao encerramento da transação normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _