Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - TES - Tabela AA1FR60I não está Populando


Ocorrência
(Ticket 6852738) Cliente informa que ao tentar realizar a manutenção dos cupons de caixas SAT, não está importando os movimentos na tabela AA1FR60I (programa VGTUR60I), conforme erro e critica abaixo:

mceclip0.png

Crítica da Tesouraria:

mceclip1.png


Ambiente
Retail Management System - Tesouraria - Todas as versões.

Causa
Na Release 17 não converte as tabelas fiscais, com isso o processo é diferenciado, podendo invalidar as principais procedures da tesouraria.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar se o cliente está com as versões das procedures PROC_TES_60I e PROC_TES_CFE_60i atualizadas;

2. Verificar no banco de dados PLSQL Developer My objects;
3. Estando Inválida(conforme imagem abaixo);

mceclip0.png

4.  Realizar a recompilação desses objetos (PROC_TES_60I e PROC_TES_CFE_60i), que ira ficar como a imagem abaixo;

mceclip1.png

5.
Acessando o programa VGTUR60I validando e carregando o caixa 4.

mceclip2.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _