Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1409 - Mensagem: Ocorreram erros ao tentar cancelar NF. Erro ao movimentar estoque. Processo abortado. Retorno package estoque: Erro 3 (Vendas Saida Prod)

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao realizar o cancelamento de notas denegadas através da rotina 1409 - Cancelar Nota Fiscal é apresentada a mensagem Ocorreram erros ao tentar cancelar NF. Erro ao movimentar estoque. Processo abortado. Retorno package estoque: Erro 3 (Vendas Saida Prod).

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30


Causa
Essa mensagem é apresentada quando as procedures do sistema estão desatualizadas. 

Solução
Para solucionar o problema  realize os passos abaixo:
1. Atualize as rotinas 500 - Atualizar Procedure e 1100 - Atualizar Procedure;

2. Após atualização, abra a rotina 500 e marque a opção Pacote para controle de estoque (PKG_ESTOQUE) localizada na aba Essenciais sub aba Procedures e clique Atualizar.
530_159.gif

3. Em seguida, abra a rotina 1100 e marque a opção Pacote para análise e recálculo de estoque (PKG_ANALISAR_ESTOQUE) localizada na aba Essenciais sub aba  Procedures e clique Confirmar.
530_160.gif

4. Ao finalizar o processo, acesse novamente a 1409 e realize o cancelamento da nota desejada.

 

Importante
A partir da versão 29.4 a rotina 500 não executa mais a opção Pacote para controle de estoque (PKG_ESTOQUE), portanto, para atualizar, utilize a rotina 1100.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _