Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - APT_ATRC - Arquivo Log MEC OS não definido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo APT_ATRC - Aptos Atividades Recursos, ao realizar a geração de apontamento por OS é apresentada a mensagem  Arquivo Log MEC OS não definido.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Aptos Atividades Recursos - APT_ATRC – Versão 12

Causa
Esse incidente ocorre, pois o  Arquivo Log MEC OS não foi definido.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o aplicativo GUTILIT - Gerenciador de Utilidades, menu Arquivos Gerados> Logs Gerados e  inclua o registro de arquivo de log conforme está demonstrado abaixo, a fim de que não apresente o erro em questão da Geração de Apontamentos por OS;

2. Inclua somente a parte do header, pois o detalhe será criado automaticamente pelo Sistema nas gerações. Conforme as informações de registro abaixo:
Arquivo: MEC_OS
Qt Seq: 5
Extensão: LOG
Descrição: Log com OS´s não encontrada.
Diretório: Este diretório deverá ser indicado pelo usuário, onde deverá ser gravado o arquivo de log. Obrigatoriamente no diretório APP do PIMS.

Gel.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _